Tag Archive:

워드프레스 5.0 업데이트 후 대책

어제 워드프레스 5.0 으로 업데이트 후, 사이트가 깨진다고 난리인 분들이 한두분이 아니신데, 해결책은 매우 간단합니다. 아래 페이지로 가셔서 예전 워드프레스 editor 플러그인을 다운받으신 후 적용하시면 됩니다. https://wordpress.org/plugins/classic-editor/ 5.0 으로 업데이트 후 사이트가 깨지는 이유는 기존 custom post type 이 워드프레스에... [더 읽기]

구텐베르크 때문에 분열되는 워드프레스

뮬런버그는 오래전 부터 php 를 버리겠다는 계획을 마음속에 두고 있었습니다. https://hackya.com/kr/워드프레스가-php-를-버린-이유/ 그리고 워드프레스 5.0 은 뮬런버그의 본심을 드러내는 첫 번째 버전입니다. 워드프레스 5.0 이 논란이 되는 가장 큰 이유는 구텐베르크 탑재 때문입니다. 조만간 출시되는 워드프레스 5.0 core 에 포함될 Gutenberg... [더 읽기]